summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorAndy Tai <atai@atai.org>2023-04-28 23:15:34 -0700
committerChristopher Baines <mail@cbaines.net>2023-06-19 11:06:06 +0100
commit17dcdbc490ef637cbf26d2ff70edfc56fb06c69c (patch)
tree0b590551be83038d64a054dea68e4ba54c58cd43 /gnu/packages
parent49cd552866f2b18db0c02a8a8768a28935fe6de1 (diff)
downloadguix-17dcdbc490ef637cbf26d2ff70edfc56fb06c69c.tar.gz
gnu: python-cython-next: Update to 3.0.0b2.
* gnu/packages/python-xyz.scm (python-cython-next): Update to 3.0.0b2.

Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 81d3ec5d95..af9dd45d6e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6916,13 +6916,13 @@ writing C extensions for Python as easy as Python itself.")
     ;; Cython 3 is not officially released yet, so distinguish the name
     ;; for now.
     (name "python-cython-next")
-    (version "3.0.0a10")
+    (version "3.0.0b2")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "Cython" version))
               (sha256
                (base32
-                "17fqacrpis05w1rpi7d7sbimrk20xf8h6d3vrz5nf6ix3899abil"))))
+                "0mb7gpavs87am29sbk6yqznsybxj9dk4fwj4370j9sbrcmjq0hkc"))))
     (properties '())))
 
 ;; NOTE: when upgrading numpy please make sure that python-numba,