summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:52:25 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:01 +0200
commit1a09e224c84ac56e14582bf6090f7ca6cc60a117 (patch)
tree6c35f947f1c089874cf97d959cd75e234a35195f /gnu/packages
parentf7885d7b0f91004cd7f02d3dc1ca8224fa688e47 (diff)
downloadguix-1a09e224c84ac56e14582bf6090f7ca6cc60a117.tar.gz
gnu: Add texlive-simple-thesis-dissertation.
* gnu/packages/tex.scm (texlive-simple-thesis-dissertation): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cc3352ce07..a32a991c5a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6934,6 +6934,27 @@ vitae (CV), in XeLaTeX.  This simple template can be further customized or
 extended, with numerous examples.")
     (license license:public-domain)))
 
+(define-public texlive-simple-thesis-dissertation
+  (package
+    (name "texlive-simple-thesis-dissertation")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list
+              "doc/xelatex/simple-thesis-dissertation/Figures/"
+              "tex/xelatex/simple-thesis-dissertation/")
+             (base32
+              "023bl8ic6bn86297wbxip5lm34wkbq1kcrizkmmsdz7cfxpn6637")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/simple-thesis-dissertation")
+    (synopsis "Template for a simple thesis, dissertation, or technical report")
+    (description
+     "This package provides a template for a simple thesis or dissertation or
+technical report, in XeLaTeX.  This simple template that can be further
+customized or extended, with numerous examples.")
+    (license license:public-domain)))
+
 (define-public texlive-slideshow
   (package
     (name "texlive-slideshow")