summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-29 17:43:25 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-29 17:43:25 +0100
commit1fab2cf811a686ee0be3f64226e34ee86b4102ab (patch)
tree8bfcbbaf63db787cc023fed71accee3d2f7b4d3f /gnu/packages
parent32e0f906d775679d8b4e770d267d29cb77724360 (diff)
downloadguix-1fab2cf811a686ee0be3f64226e34ee86b4102ab.tar.gz
gnu: Add r-mapplots.
* gnu/packages/cran.scm (r-mapplots): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 0d498758c5..4e3b2d8898 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -13795,3 +13795,24 @@ species accumulation curve, or the library complexity curve in high-throughput
 genomic sequencing.  The package includes both parametric and nonparametric
 methods, as described by Deng C, et al. (2018).")
     (license license:gpl3)))
+
+(define-public r-mapplots
+  (package
+    (name "r-mapplots")
+    (version "1.5.1")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "mapplots" version))
+       (sha256
+        (base32
+         "18s2y66f8vi8g2r8a25zbgp2xm079r8v8qxv0w71h8krycs6vs9p"))))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/mapplots/")
+    (synopsis "Data visualization on maps")
+    (description
+     "This package helps you create simple maps; add sub-plots like pie plots
+to a map or any other plot; format, plot and export gridded data.  The package
+was developed for displaying fisheries data but most functions can be used for
+more generic data visualisation.")
+    (license license:gpl2+)))