summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:55:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:36 +0200
commit22b531745755dfc7d75a9300a4e1b5f9b9b1e530 (patch)
treeddb27da17f21ae2158f798e4031f97a3329bac00 /gnu/packages
parentf9fa41a592d6c382a95b984b5c1f1ab86adb7ba2 (diff)
downloadguix-22b531745755dfc7d75a9300a4e1b5f9b9b1e530.tar.gz
gnu: Add texlive-extpfeil.
* gnu/packages/tex.scm (texlive-extpfeil): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c68f02966f..d7ca8aff74 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3539,6 +3539,27 @@ package.")
     ;; LGPL 2.1+.
     (license license:lgpl2.1+)))
 
+(define-public texlive-extpfeil
+  (package
+    (name "texlive-extpfeil")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/extpfeil/"
+                   "source/latex/extpfeil/"
+                   "tex/latex/extpfeil/")
+             (base32
+              "11vri2kij4y3da2v1gsps66jf4r529w4nqbgbfajrxh2nhfb60iv")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/extpfeil")
+    (synopsis "Extensible arrows in mathematics")
+    (description
+     "The package provides some more extensible arrows (usable in the same way
+as @code{\\xleftarrow} from @code{amsmath}), and a simple command to create
+new ones.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")