summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 09:25:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:43 +0200
commit27e304253c8d10d76c4db2f0820c25997bf7c5b2 (patch)
tree69e5cc37b71274d10f604af587b76886ce77c667 /gnu/packages
parent77609bedf9086efc9c2e0e387d502680ced18264 (diff)
downloadguix-27e304253c8d10d76c4db2f0820c25997bf7c5b2.tar.gz
gnu: Add texlive-translation-dcolumn-fr.
* gnu/packages/tex.scm (texlive-translation-dcolumn-fr): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3725be7169..5aed95d82f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8157,6 +8157,24 @@ display calculators, specifically the TI-82 STATS.")
 @code{array}.")
     (license license:lppl)))
 
+(define-public texlive-translation-dcolumn-fr
+  (package
+    (name "texlive-translation-dcolumn-fr")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/translation-dcolumn-fr/")
+             (base32
+              "0xakssrkxb2wc6xyy1yvx4mm398x3yq032b7vapqxl82h992fjll")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/translation-dcolumn-fr")
+    (synopsis "French translation of the documentation of @code{dcolumn}")
+    (description
+     "This package provides a French translation of the documentation of
+@code{dcolumn}.")
+    (license license:lppl)))
+
 (define-public texlive-turnstile
   (package
     (name "texlive-turnstile")