summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:01:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:27 +0200
commit28979ad8a70731381080f4c86eb853966e57d1dc (patch)
tree3a7a31cec54e844530acce77bb2c9d4c2ff33ee6 /gnu/packages
parent9421e001631971e67080722a61c2d3b17aa8833b (diff)
downloadguix-28979ad8a70731381080f4c86eb853966e57d1dc.tar.gz
gnu: Add texlive-babel-romanian.
* gnu/packages/tex.scm (texlive-babel-romanian): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c9d76caba7..dfe6ed1a05 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20592,6 +20592,27 @@ Portuguese and Brazilian Portuguese in Babel.  Some shortcuts are defined, as
 well as translations to Portuguese of standard LaTeX names.")
     (license license:lppl1.3+)))
 
+(define-public texlive-babel-romanian
+  (package
+    (name "texlive-babel-romanian")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/babel-romanian/"
+                   "source/generic/babel-romanian/"
+                   "tex/generic/babel-romanian/")
+             (base32
+              "0yyzcw7pm0b7fmxwn3j677g066dlmkmpa1flrivkqzbcn4mykwir")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/babel-romanian")
+    (synopsis "Babel support for Romanian")
+    (description
+     "The package provides the language definition file for support of
+Romanian in Babel.  Translations to Romanian of standard LaTeX names are
+provided.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-babel-slovak
   (package
     (name "texlive-babel-slovak")