summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2022-08-28 02:04:04 +0200
committerMarius Bakke <marius@gnu.org>2022-08-29 18:22:58 +0200
commit309935a0164d44f0a9c0a02459b53c2dd936b7e3 (patch)
treeba7b581696c71d6b2e80ab2b69ee9afe03579b2f /gnu/packages
parented9558b17a720bef7a91a5afd3b49380717a73ea (diff)
downloadguix-309935a0164d44f0a9c0a02459b53c2dd936b7e3.tar.gz
gnu: uncrustify: Update to 0.75.1.
* gnu/packages/code.scm (uncrustify): Update to 0.75.1.

Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/code.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index f4855e12e9..cc0abedd35 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -16,6 +16,7 @@
 ;;; Copyright © 2020 Julien Lepiller <julien@lepiller.eu>
 ;;; Copyright © 2021 lu hui <luhuins@163.com>
 ;;; Copyright © 2021, 2022 Foo Chuan Wei <chuanwei.foo@hotmail.com>
+;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -744,7 +745,7 @@ independent targets.")
 (define-public uncrustify
   (package
     (name "uncrustify")
-    (version "0.74.0")
+    (version "0.75.1")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -753,7 +754,7 @@ independent targets.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0v48vhmzxjzysbf0vhxzayl2pkassvbabvwg84xd6b8n5i74ijxd"))))
+                "1mzzzd4alajjdshbjd2a5mddqcpag8yyss72n09mfpialzyf7g60"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("python" ,python-wrapper)))