summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:39 +0200
commit32723ad06dcd3d2efbb4e59381058af981ed5249 (patch)
treeb0ce404051cabcbd255116e2124673687cda4728 /gnu/packages
parentb1f0d0323f9295cace53b02943f85cba6fb9d08d (diff)
downloadguix-32723ad06dcd3d2efbb4e59381058af981ed5249.tar.gz
gnu: Add texlive-resmes.
* gnu/packages/tex.scm (texlive-resmes): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 59d4a0c29f..b92788c4e6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93986,6 +93986,25 @@ pasted.")
 preserving SyncTeX information.")
     (license license:lppl1.3c)))
 
+(define-public texlive-resmes
+  (package
+    (name "texlive-resmes")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/resmes/" "source/latex/resmes/"
+                   "tex/latex/resmes/")
+             (base32
+              "1rj78zbk6dcadacck9n6jp23424aciwk88b5xgqmxgb3km5rnp89")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/resmes")
+    (synopsis "Measure restriction symbol in LaTeX")
+    (description
+     "This package provides a simple macro @code{\\resmes} that prints the measure
+restriction symbol.")
+    (license license:expat)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar