summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-06-19 02:00:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-06-19 02:00:00 +0200
commit35d7fd4cde626d04ad8c8cf6410db5319c3548a4 (patch)
tree4f39deb73cd7f85bd3370eb09030474d9e11d025 /gnu/packages
parent4772c03ffee551f872a952454ba7beace6f4c513 (diff)
downloadguix-35d7fd4cde626d04ad8c8cf6410db5319c3548a4.tar.gz
gnu: exim: Update to 4.96.
* gnu/packages/mail.scm (exim): Update to 4.96.
[native-inputs]: Replace pcre:bin with pcre2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 15a53a337d..df8b0c2600 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1782,7 +1782,7 @@ delivery.")
 (define-public exim
   (package
     (name "exim")
-    (version "4.95")
+    (version "4.96")
     (source
      (origin
        (method url-fetch)
@@ -1796,7 +1796,7 @@ delivery.")
                     (string-append "https://ftp.exim.org/pub/exim/exim4/old/"
                                    file-name))))
        (sha256
-        (base32 "0rzi0kc3qiiaw8vnv5qrpwdvvh4sr5chns026xy99spjzx9vd76c"))))
+        (base32 "18ziihkpa23lybm7m2l9wp2farxw0bd5ng7xm9ylgcrfgf95d6i9"))))
     (build-system gnu-build-system)
     (inputs
      `(("bdb" ,bdb-5.3) ; ‘#error Version 6 and later BDB API is not supported’
@@ -1809,7 +1809,7 @@ delivery.")
        ("libxt" ,libxt)
        ("libxaw" ,libxaw)))
     (native-inputs
-     (list `(,pcre "bin") perl pkg-config))
+     (list pcre2 perl pkg-config))
     (arguments
      `(#:phases
        (modify-phases %standard-phases