summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-03 21:57:57 -0400
committerLeo Famulari <leo@famulari.name>2022-11-04 15:03:24 -0400
commit366722b2e1cb555be16f56a2b64e4484a619559b (patch)
treeb6a2cd667a91a1e68589901877746c63396256d2 /gnu/packages
parent91cf54b9559495439e31eb0948273f0f16074671 (diff)
downloadguix-366722b2e1cb555be16f56a2b64e4484a619559b.tar.gz
gnu: linux-libre 4.19: Update to 4.19.264.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.264.
(linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b45b439ef4..4fae52c934 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.262")
+(define-public linux-libre-4.19-version "4.19.264")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -444,7 +444,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "07xnslqvmspqizng50yyprzrydwp0qdjmpsq2l1gjxr1lf3n8r5v")))
+        (hash (base32 "07ihf55y4xcbzpfgj9mxzchy1jmdpy46j32w15hac46a4504xcps")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))