summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:45:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:19 +0200
commit386531d46f16bcb411d945b75e824b93f2f2f143 (patch)
treec07e45bc43b2f2963d2b98ce7a2ccac461eceff3 /gnu/packages
parente3439ca7ec26fd5d4b1fe89317a5e2f02fa44786 (diff)
downloadguix-386531d46f16bcb411d945b75e824b93f2f2f143.tar.gz
gnu: Add texlive-sasnrdisplay.
* gnu/packages/tex.scm (texlive-sasnrdisplay): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0ef0e62c99..5f00c22bd1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5928,6 +5928,27 @@ diagrams, i.e., flow diagrams in which the width of the arrows is proportional
 to the flow rate.")
     (license (list license:lppl1.3+ license:gpl3+))))
 
+(define-public texlive-sasnrdisplay
+  (package
+    (name "texlive-sasnrdisplay")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sasnrdisplay/"
+                   "tex/latex/sasnrdisplay/")
+             (base32
+              "0siifxzkvgryixypgw7dywr5g7qqqrnbq622qhhyfd4xlgix43in")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sasnrdisplay")
+    (synopsis "Typeset SAS or R code or output")
+    (description
+     "The SASnRdisplay package serves as a front-end to listings, which
+permits statisticians and others to import source code and the results of
+their calculations or simulations into LaTeX projects.  The package is also
+capable of overloading the Sweave User Manual and SASweave packages.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")