summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-06 03:09:56 +0100
committerLeo Famulari <leo@famulari.name>2024-01-09 00:28:48 -0500
commit3a8e676f97ef0341f003de3a09c9c814c782fde3 (patch)
tree0f36cb00f16bab71bb0ec754f605c69543a513c1 /gnu/packages
parentaa97de83a0c4b6d79ef450861870477edd51683d (diff)
downloadguix-3a8e676f97ef0341f003de3a09c9c814c782fde3.tar.gz
gnu: linux-libre 5.15: Update to 5.15.146.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.146.
(linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: Idb7ede0fc8d4bca3edcd267e6d215dfb98ff5c94
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 34f15a1ee9..b497cf2a63 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -527,17 +527,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.1)))
 
-(define-public linux-libre-5.15-version "5.15.145")
+(define-public linux-libre-5.15-version "5.15.146")
 (define-public linux-libre-5.15-gnu-revision "gnu")
 (define deblob-scripts-5.15
   (linux-libre-deblob-scripts
    linux-libre-5.15-version
    linux-libre-5.15-gnu-revision
    (base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
-   (base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
+   (base32 "14pw0yl0yxdgcdp01rpi91ylil9irwzxfq04kfvn3gg2abaq37bn")))
 (define-public linux-libre-5.15-pristine-source
   (let ((version linux-libre-5.15-version)
-        (hash (base32 "086nssif66s86wkixz4yb7xilz1k49g32l0ib28r8fjzc23rv95j")))
+        (hash (base32 "14nijbspmzd4r38l8cpl4vn9dhawzcfnhyc0gnaxl2m8l9gpm02s")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))