summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:37:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:47 +0200
commit3d6265154aae045dd25ca4650ab04348ad608c8a (patch)
treeeb4f4fabb4d6a6e2163264f0b011ef93948570c5 /gnu/packages
parentb7a07736b5b1df2e194320c5a2369ebcf7163655 (diff)
downloadguix-3d6265154aae045dd25ca4650ab04348ad608c8a.tar.gz
gnu: Add texlive-pst-tvz.
* gnu/packages/tex.scm (texlive-pst-tvz): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 29e3dac7ce..8147cec1bc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34265,6 +34265,27 @@ joining nodes created using @code{pst-node} in order to draw trees.")
      "This is a PSTricks related package for creating Turtle graphics.")
     (license license:lppl)))
 
+(define-public texlive-pst-tvz
+  (package
+    (name "texlive-pst-tvz")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-tvz/"
+                   "source/generic/pst-tvz/"
+                   "tex/generic/pst-tvz/" "tex/latex/pst-tvz/")
+             (base32
+              "1xpzvfgngv5r5cdnvip87wr1i0pmrc6ibwi5gzmibfzl64w7vkqr")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-tvz")
+    (synopsis "Draw trees with more than one root node, using PSTricks")
+    (description
+     "The package uses PSTricks to draw trees with more than one root node.
+It is similar to @code{pst-tree}, though it uses a different placement
+algorithm.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-marginnote
   (package
     (name "texlive-marginnote")