summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:57:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:16:07 +0200
commit3e09a00e3099548129c881ef8c9eeb7100810c06 (patch)
treeafec4ef5718c94885250716c1866a8b4ebe0dcd4 /gnu/packages
parent7af6070ecd26a8b0eda75f2bbd8913c77de3fa0f (diff)
downloadguix-3e09a00e3099548129c881ef8c9eeb7100810c06.tar.gz
gnu: Add texlive-xetexko.
* gnu/packages/tex.scm (texlive-xetexko): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4492ab8ec0..0132640f43 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7480,6 +7480,25 @@ translate Tibetan to Unicode (range 0F00-0FFF).")
 supported by fonts usable in XeTeX.")
     (license license:asl2.0)))
 
+(define-public texlive-xetexko
+  (package
+    (name "texlive-xetexko")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xetex/xetexko/" "tex/xetex/xetexko/")
+             (base32
+              "1jp5caxnyjf5fnndszaqpzsgcm2rhk5iapnpf1ca6mvxbnpf1x5l")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/xetexko")
+    (synopsis "Typeset Korean with Xe(La)TeX")
+    (description
+     "The package supports typesetting Korean documents (including old Hangul
+texts), using XeTeX.  It enhances the existing support, in XeTeX, providing
+features that provide quality typesetting.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-currfile
   (package
     (name "texlive-currfile")