summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:32:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:01 +0200
commit42cf038f7394d2d796da805e30a4c4a1288e50b5 (patch)
tree64a4167ec80bb7f0651b64d66c42166ace36d55e /gnu/packages
parent151535996297ca392954affc993e8ade6b2451c7 (diff)
downloadguix-42cf038f7394d2d796da805e30a4c4a1288e50b5.tar.gz
gnu: Add texlive-sageep.
* gnu/packages/tex.scm (texlive-sageep): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c672f16c8f..baf07b6f0d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26621,6 +26621,26 @@ project according to Ryerson University's School of Graduate Studies thesis
 formatting regulations.")
     (license license:lppl1.3+)))
 
+(define-public texlive-sageep
+  (package
+    (name "texlive-sageep")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/sageep/" "doc/latex/sageep/"
+                   "source/latex/sageep/" "tex/latex/sageep/")
+             (base32
+              "1xmfqqsabc7vv3rh74qlry5jkvp0ddyi8m4yynriv5vzyqigfw5y")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sageep")
+    (synopsis "Format papers for the annual meeting of EEGS")
+    (description
+     "The class provides formatting for papers for the annual meeting of the
+@acronym{EEGS, Environmental and Engineering Geophysical Society}: Application
+of Geophysics to Engineering and Environmental Problems, known as SAGEEP.")
+    (license license:lppl)))
+
 (define-public texlive-sankey
   (package
     (name "texlive-sankey")