summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:21:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:36 +0200
commit448b15fae752a0a011b72b8b6cf8f1cb445aceb0 (patch)
tree543025bd8eb2cedb8c34623e6f1e8c73703f990e /gnu/packages
parentc871f08b6210ec94d8e910a074feaba81f4c8135 (diff)
downloadguix-448b15fae752a0a011b72b8b6cf8f1cb445aceb0.tar.gz
gnu: Add texlive-pst-grad.
* gnu/packages/tex.scm (texlive-pst-grad): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 37adf5cf6d..03e5b52ed7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33173,6 +33173,27 @@ will draw a three dimensional grid, offering a number of options for its
 appearance.")
     (license license:lppl)))
 
+(define-public texlive-pst-grad
+  (package
+    (name "texlive-pst-grad")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-grad/" "dvips/pst-grad/"
+                   "tex/generic/pst-grad/"
+                   "tex/latex/pst-grad/")
+             (base32
+              "10b8b7mb6c1kkwvwrq31zwmn184qprd69ckypp0gs5s1nz9klc4l")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-grad")
+    (synopsis "Filling with colour gradients, using PSTricks")
+    (description
+     "The package fills with colour gradients, using PSTricks.  The RGB, CMYK
+and HSB models are supported.  Other colour gradient mechanisms are to be
+found in package @code{pst-slpe}.")
+    (license license:lppl)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")