summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2020-12-20 14:21:25 +0000
committer宋文武 <iyzsong@member.fsf.org>2020-12-26 19:18:19 +0800
commit4969b51d175497bfcc354c91803e9d70542b7113 (patch)
treed078e8d85a358b285841a9661d33aa9ef75d035b /gnu/packages
parent7be871bb69b8df20e566aa3d078b8cbe453693e2 (diff)
downloadguix-4969b51d175497bfcc354c91803e9d70542b7113.tar.gz
gnu: cmake: Update to 3.19.2.
* gnu/packages/cmake.scm (cmake): Update to 3.19.2.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cmake.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cmake.scm b/gnu/packages/cmake.scm
index 2f8d50451e..56b32792fe 100644
--- a/gnu/packages/cmake.scm
+++ b/gnu/packages/cmake.scm
@@ -297,7 +297,7 @@ and workspaces that can be used in the compiler environment of your choice.")
   (package
     (inherit cmake-minimal)
     (name "cmake")
-    (version "3.19.1")
+    (version "3.19.2")
     ;; TODO: Move the following source field to the cmake-bootstrap package in
     ;; the next rebuild cycle.
     (source (origin
@@ -307,7 +307,7 @@ and workspaces that can be used in the compiler environment of your choice.")
                                   "/cmake-" version ".tar.gz"))
               (sha256
                (base32
-                "1fisi9rlijw9wd0yjzk1c6j7ljnb2yiq5iqnrz6m1xkflyinw9hx"))
+                "1w67w0ak6vf37501dlz9yhnzlvvpw1w10n2nm3hi7yxp4cxzvq73"))
               (snippet
                (match (origin-snippet (package-source cmake-bootstrap))
                  ((_ _ exp ...)