summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:05 +0200
commit4d6d61891573222f17eea0c1267b69b730b3dc58 (patch)
treebb5296dadc38ba347d4f3fb38c47392bfb2cd0b3 /gnu/packages
parent1ad285e80e71755f47b396a4603f1a1523769e49 (diff)
downloadguix-4d6d61891573222f17eea0c1267b69b730b3dc58.tar.gz
gnu: Add texlive-tucv.
* gnu/packages/tex.scm (texlive-tucv): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 98a9cb79d2..fb9d7fde45 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98607,6 +98607,29 @@ commands for the symbols use in mathematics.")
 offered to permit breaks within words.")
     (license license:public-domain)))
 
+(define-public texlive-tucv
+  (package
+    (name "texlive-tucv")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tucv/" "source/latex/tucv/"
+                   "tex/latex/tucv/")
+             (base32
+              "127cqbyprmm5mh3nl0y3088105qv40qghq70prrd50269h89cyrl")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tucv")
+    (synopsis "Support for typesetting a CV or resumee")
+    (description
+     "The package provides commands for typesetting a CV or resume.  It provides
+commands for general-purpose headings, entries, and item/description pairs, as
+well as more specific commands for formatting sections, with explicit
+inclusion of school, degree, employer, job, conference, and publications
+entries.  It tends to produce a somewhat long and quite detailed document but
+may also be suitable to support a shorter resume.")
+    (license license:cc-by-sa3.0)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar