summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:40 +0200
commit4f9d683bb1e8c6c25c9844cc73d56fc5107170bc (patch)
tree8d3d67764b77a1b78bd83731c9bb5e1eb6e41cab /gnu/packages
parenta4a7da08151fba1f633cd8fa7d753389975c80fd (diff)
downloadguix-4f9d683bb1e8c6c25c9844cc73d56fc5107170bc.tar.gz
gnu: Add texlive-tabularew.
* gnu/packages/tex.scm (texlive-tabularew): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d2b2e9cecd..116e846311 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97278,6 +97278,27 @@ of the formulas for each number of the list.  The table may be built either
 horizontally or vertically and is fully customizable.")
     (license license:lppl)))
 
+(define-public texlive-tabularew
+  (package
+    (name "texlive-tabularew")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tabularew/"
+                   "source/latex/tabularew/"
+                   "tex/latex/tabularew/")
+             (base32
+              "02xral8h2qbwm8mr4y701mrigk72x42kgjl9zki72qnx95fcy579")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tabularew")
+    (synopsis "Variation on the @code{tabular} environment")
+    (description
+     "The package offers a modification of the @code{tabular} environment, which
+deals with the problem of column heads that are significantly wider than the
+body of the column.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar