summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-08-21 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-08-21 02:00:11 +0200
commit504e06012687dd2ff11af60528e4232fbdeca85e (patch)
tree66b91ea3e727f6d7a1b58770ded52216d51ffd69 /gnu/packages
parentb5c07581c4df0f49807fdbf43ba257bcb57b96a6 (diff)
downloadguix-504e06012687dd2ff11af60528e4232fbdeca85e.tar.gz
gnu: python-lzo: Update to 1.14.
* gnu/packages/python-compression.scm (python-lzo): Update to 1.14.
[arguments]: Don't explicitly return #t from phases.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-compression.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python-compression.scm b/gnu/packages/python-compression.scm
index 12c172c0bc..b3d7925aa5 100644
--- a/gnu/packages/python-compression.scm
+++ b/gnu/packages/python-compression.scm
@@ -195,14 +195,13 @@ Python.")
 (define-public python-lzo
   (package
     (name "python-lzo")
-    (version "1.12")
+    (version "1.14")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "python-lzo" version))
        (sha256
-        (base32
-         "0iakqgd51n1cd7r3lpdylm2rgbmd16y74cra9kcapwg84mlf9a4p"))))
+        (base32 "0315nq6r39n51n8qqamb7xv0ib0qrh76q7g3a1977172mbndijw3"))))
     (build-system python-build-system)
     (arguments
      `(#:test-target "check"
@@ -215,8 +214,7 @@ Python.")
                 (string-append "include_dirs.append('"
                                (assoc-ref %build-inputs "lzo")
                                "/include/lzo"
-                               "')")))
-             #t)))))
+                               "')"))))))))
     (inputs
      (list lzo))
     (home-page "https://github.com/jd-boyd/python-lzo")