summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:18:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:50 +0200
commit59f9e8ce06448201a270a00ca7e274c156609c68 (patch)
tree57a260a2d7b778c48ce030a1da59b12ffbae9b8a /gnu/packages
parentfd8ce9ad074c402b7883e0c324510b3277b78287 (diff)
downloadguix-59f9e8ce06448201a270a00ca7e274c156609c68.tar.gz
gnu: Add texlive-muthesis.
* gnu/packages/tex.scm (texlive-muthesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7aebbf692f..65757a44e3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22331,6 +22331,25 @@ according to the specifications of Prof.@: Stefan Hahnheide.  A BibLaTeX style
 is provided.")
     (license license:lppl)))
 
+(define-public texlive-muthesis
+  (package
+    (name "texlive-muthesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/muthesis/" "tex/latex/muthesis/")
+             (base32
+              "1yydkhxpa9c5w8bpdx09w3mjggff0q2zsq8gkkbjjg29mg5x559j")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/muthesis")
+    (synopsis "Classes for University of Manchester Dept.@: of Computer
+Science")
+    (description
+     "The bundle provides thesis and project report document classes from the
+University of Manchester's Department of Computer Science.")
+    (license license:lppl)))
+
 (define-public texlive-msu-thesis
   (package
     (name "texlive-msu-thesis")