summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2020-07-28 13:58:06 +0200
committerRicardo Wurmus <rekado@elephly.net>2020-07-29 00:11:38 +0200
commit5c622a0a680ca69f8c1f3ce23dabdd93e774a56f (patch)
treef21ba61cfa7d3c4a57134aa7f0dcaf794c0e1cb3 /gnu/packages
parent28cbf3ef42353a491028d405a66595d45f3c8998 (diff)
downloadguix-5c622a0a680ca69f8c1f3ce23dabdd93e774a56f.tar.gz
gnu: pcb-rnd: Update to 2.2.3.
* gnu/packages/engineering.scm (pcb-rnd): Update to 2.2.3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 944f34e997..cbfb6595b7 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -423,14 +423,14 @@ optimizer; and it can produce photorealistic and design review images.")
 (define-public pcb-rnd
   (package (inherit pcb)
     (name "pcb-rnd")
-    (version "1.1.3")
+    (version "2.2.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://repo.hu/projects/pcb-rnd/releases/"
                                   "pcb-rnd-" version ".tar.gz"))
               (sha256
                (base32
-                "0pycynla60b96jkb6fh6f4sx663pqbzjwnixhw5ym8sym2absm09"))))
+                "0j650498d87b4xsggzc0xlk73k0hhj43wfy45qz2lcn0xc3bks1m"))))
     (arguments
      `(#:tests? #f ; no check target
        #:phases