summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:44 +0200
commit5e115917f475a868c185f6fcf0b8d6b0ae162531 (patch)
tree6480ec02fd171a345e974f279d7f5a4d7a994604 /gnu/packages
parentd28fde7868b98fc52e0b536ffa525d1cd6f62298 (diff)
downloadguix-5e115917f475a868c185f6fcf0b8d6b0ae162531.tar.gz
gnu: Add texlive-tdclock.
* gnu/packages/tex.scm (texlive-tdclock): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b205534e9f..43a26dc5c9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97483,6 +97483,24 @@ package is a bit like the @code{doc} package is for LaTeX, whereas the
 @code{tclldoc} class more parallels the @code{ltxdoc} class.")
     (license license:lppl)))
 
+(define-public texlive-tdclock
+  (package
+    (name "texlive-tdclock")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tdclock/" "tex/latex/tdclock/")
+             (base32
+              "0az6h5avri7z7mvp222zwkd7n5nsnx8np73ym2rppp9d2j8fq9wb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tdclock")
+    (synopsis "Ticking digital clock package for PDF output")
+    (description
+     "This package provides a ticking digital clock package to be used in pdfLaTeX
+documents, for example in presentations.")
+    (license license:gpl2)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar