summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:53:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:19 +0200
commit62a0a37c37f9f2da9657fc5d803cbed23005fa12 (patch)
treed95cbb4fe0ff18cadd49c2c0e4a2050d710eca5b /gnu/packages
parentc1dcd1bccd860f9674cfa16f8971dc5819618a16 (diff)
downloadguix-62a0a37c37f9f2da9657fc5d803cbed23005fa12.tar.gz
gnu: Add texlive-biblatex-bwl.
* gnu/packages/tex.scm (texlive-biblatex-bwl): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c3db223e7f..bd27144a56 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3575,6 +3575,26 @@ more types than the older package @code{biblatex-bookinarticle}, which it
 supersedes.")
     (license license:lppl1.3+)))
 
+(define-public texlive-biblatex-bwl
+  (package
+    (name "texlive-biblatex-bwl")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-bwl/"
+                   "tex/latex/biblatex-bwl/")
+             (base32
+              "122qz05rc7c3pys6adg38xq0r123f4hspc3yyw8l2mzlpbbwm9y5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-bwl")
+    (synopsis "BibLaTeX citations for FU Berlin")
+    (description
+     "The bundle provides a set of BibLaTeX implementations of bibliography
+and citation styles for the Business Administration Department of the Free
+University of Berlin.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")