summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:14 +0200
commit63a61490a81248712512f4250cc146c5342016c1 (patch)
treef690ae6bf11919d762c9ea3d0fc64a5ba0386473 /gnu/packages
parentceab1674aec36d112bc66a85333764e903efae10 (diff)
downloadguix-63a61490a81248712512f4250cc146c5342016c1.tar.gz
gnu: Add texlive-skrapport.
* gnu/packages/tex.scm (texlive-skrapport): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 07c94898c4..88db10b893 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95914,6 +95914,27 @@ summarize the evaluated competencies and to allow for writing down the
 resulting proficiency level.")
     (license license:lppl1.3+)))
 
+(define-public texlive-skrapport
+  (package
+    (name "texlive-skrapport")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/skrapport/"
+                   "source/latex/skrapport/"
+                   "tex/latex/skrapport/")
+             (base32
+              "1bln56w1dfd36qg07b98d9271dhszca7l8w7x4vxwfq1n4yxm1rd")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/skrapport")
+    (synopsis "Simple class for reports, etc.")
+    (description
+     "The class is intended for simple documents (e.g., reports handed in as
+coursework and the like).  The class is small and straightforward; its design
+was inspired by that of the PracTeX journal style.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar