summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:44 +0200
commit63fe73a17d7a7baf737ab54f5fcacf8f2d95996f (patch)
tree8b7f17123209b54b26a2682a0eb8bfd8a117aabe /gnu/packages
parent35ef85914e255182c9aac4f7da09d07005ff76fe (diff)
downloadguix-63fe73a17d7a7baf737ab54f5fcacf8f2d95996f.tar.gz
gnu: Add texlive-romannum.
* gnu/packages/tex.scm (texlive-romannum): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b21c23348a..1dcf31b154 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94221,6 +94221,27 @@ allows you to use those roman numbers as page number.")
 @code{\\count0}) to be negative when roman page numbering is in effect.")
     (license license:public-domain)))
 
+(define-public texlive-romannum
+  (package
+    (name "texlive-romannum")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/romannum/"
+                   "source/latex/romannum/"
+                   "tex/latex/romannum/")
+             (base32
+              "1n9hy1pxb6lgf27zmzzizj7jlygv9jc72gjlawqpp1akzjfzdq5r")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/romannum")
+    (synopsis "Generate roman numerals instead of Arabic digits")
+    (description
+     "The @code{romannum} package changes LaTeX generated numbers to be printed
+with roman numerals instead of Arabic digits.  Users of the @code{bookhands}
+fonts may find this package useful.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar