summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVicente Vera Parra <vicentemvp@gmail.com>2015-09-15 14:15:16 -0300
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-09-21 10:48:26 +0200
commit675c9f447b264967ae9a9249e8281943f350cbc5 (patch)
treebac310bde99eae26e3520133f124f321a8bac4ae /gnu/packages
parent9cda36227b353854c5a753ed1e4eac2a8edb0c7a (diff)
downloadguix-675c9f447b264967ae9a9249e8281943f350cbc5.tar.gz
gnu: Add r-bh.
* gnu/packages/statistics.scm (r-bh): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/statistics.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 54c9abca40..911dc3de1e 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -540,3 +540,21 @@ communication between R and relational database management systems.  All
 classes in this package are virtual and need to be extended by the various
 R/DBMS implementations.")
     (license license:lgpl2.0+)))
+
+(define-public r-bh
+  (package
+    (name "r-bh")
+    (version "1.58.0-1")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "BH" version))
+              (sha256
+               (base32
+                "17rnwyw9ib2pvm60iixzkbz7ff4fslpifp1nlx4czp42hy67kqpf"))))
+    (build-system r-build-system)
+    (home-page "https://github.com/eddelbuettel/bh")
+    (synopsis "R package providing subset of Boost headers")
+    (description
+     "This package aims to provide the most useful subset of Boost libraries
+for template use among CRAN packages.")
+    (license license:boost1.0)))