summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:07:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:52 +0200
commit68b6a4842036ebaeaa485431fe0bf5c0a77935df (patch)
tree7b345826d55daa22107964a77fbadf8bcb551484 /gnu/packages
parent2efb6281eba319a1117dc22136e2b4c07879d3bc (diff)
downloadguix-68b6a4842036ebaeaa485431fe0bf5c0a77935df.tar.gz
gnu: Add texlive-urwchancal.
* gnu/packages/tex.scm (texlive-urwchancal): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5e6ff374e9..c9646bde8b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25602,6 +25602,30 @@ file which has a reasonably conventional structure.  The result is meant to be
 robust rather than pretty.")
     (license (list license:gpl2 license:lppl))))
 
+(define-public texlive-urwchancal
+  (package
+    (name "texlive-urwchancal")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/urwchancal/"
+                   "fonts/tfm/urw/urwchancal/"
+                   "fonts/vf/urw/urwchancal/"
+                   "tex/latex/urwchancal/")
+             (base32
+              "05mwicyb46hjlqpq432z4b3f0q566xplzp1fjiw1ijmns5xhvig9")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/urwchancal")
+    (synopsis "Use URW's clone of Zapf Chancery as a maths alphabet")
+    (description
+     "The package allows (the URW clone of) Zapf Chancery to function as
+a maths alphabet, the target of @code{\\mathcal} or @code{\\mathscr}, with
+accents appearing where they should, and other spacing parameters set to
+reasonable (not very tight) values.  The font itself may be found in the URW
+basic fonts collection.  This package supersedes the @code{pzccal} package.")
+    (license license:lppl)))
+
 (define-public texlive-usebib
   (package
     (name "texlive-usebib")