summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:03 +0200
commit6c34e48291e9bb7ade857aec4e9781077e913bef (patch)
tree6c3e3a2d4002a4c8fefe833a67ea9ac18211e917 /gnu/packages
parent1813a4097ab5b3cb1b68b7c167fd7c2466be6f90 (diff)
downloadguix-6c34e48291e9bb7ade857aec4e9781077e913bef.tar.gz
gnu: Add texlive-sfmath.
* gnu/packages/tex.scm (texlive-sfmath): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ffe44ad298..3ea13635ca 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95238,6 +95238,24 @@ Sffms now includes several options for specific publishers as well as
 extensive documentation aimed at new LaTeX users.")
     (license license:lppl)))
 
+(define-public texlive-sfmath
+  (package
+    (name "texlive-sfmath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "tex/latex/sfmath/")
+             (base32
+              "05m3whw5xkml48yx93j9h46qmspnr5hwsfszb59l4wy4jfj66zk4")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sfmath")
+    (synopsis "Sans-serif mathematics")
+    (description
+     "@code{sfmath} is a simple package for sans serif maths in documents.  After
+including the package, all maths of the current document is displayed with
+sans serif fonts.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar