summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:28:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:56 +0200
commit702f3911962eb541d07e1976b43bf39e829c6994 (patch)
tree7ff8a9decd172deb06a400007155eab4b38431eb /gnu/packages
parent43deb2bef20516057d2a35d3dfa73e2e7ebb632c (diff)
downloadguix-702f3911962eb541d07e1976b43bf39e829c6994.tar.gz
gnu: Add texlive-pittetd.
* gnu/packages/tex.scm (texlive-pittetd): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d1489928b4..6b16cc3f7b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24746,6 +24746,26 @@ It is designed as a tool that is easy to use, with a lean syntax, native to
 LaTeX, and directly supporting PDF output format.")
     (license license:lppl1.3c)))
 
+(define-public texlive-pittetd
+  (package
+    (name "texlive-pittetd")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pittetd/" "source/latex/pittetd/"
+                   "tex/latex/pittetd/")
+             (base32
+              "1q8ikj4qqlzw3kimywdmbvkvwyvyjn8q6gr68kc0wpypqd1a91as")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pittetd")
+    (synopsis
+     "Electronic theses and dissertations at the University of Pittsburgh")
+    (description
+     "This package provides a document class for theses and dissertations at
+the University of Pittsburgh.")
+    (license license:lppl)))
+
 (define-public texlive-plainyr
   (package
     (name "texlive-plainyr")