summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:20:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:56 +0200
commit7330143c3ce58ed61a3f7043354151ff04749332 (patch)
tree40039a0e5e4aaa037e2ef83b2f863d645ede15a2 /gnu/packages
parenta2abfa47f0da242ae19bf78e6f69ac5a523783b4 (diff)
downloadguix-7330143c3ce58ed61a3f7043354151ff04749332.tar.gz
gnu: Add texlive-pas-crosswords.
* gnu/packages/tex.scm (texlive-pas-crosswords): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index eb46fd2b22..6aa5b5938a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11542,6 +11542,26 @@ have value when comparing any two texts.")
 original source, parallel on the same page, one above the other.")
     (license license:lppl)))
 
+(define-public texlive-pas-crosswords
+  (package
+    (name "texlive-pas-crosswords")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pas-crosswords/"
+                   "tex/latex/pas-crosswords/")
+             (base32
+              "1masrs2ywyxa9rfw7vz9j9jw0b1hhkd5fin2rg7rd2x1qb305q5w")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pas-crosswords")
+    (synopsis "Creating crossword grids, using TikZ")
+    (description
+     "The package produces crossword grids, using a wide variety of colours
+and decorations of the grids and the text in them.  The package uses TikZ for
+its graphical output.")
+    (license license:lppl)))
+
 (define-public texlive-pascaltriangle
   (package
     (name "texlive-pascaltriangle")