summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:02:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:51 +0200
commit73472c95abe2f665871ae8d7262c7a99fc8a06ef (patch)
tree88a626e2b07f36d5ee61f84517f158b2f76fed25 /gnu/packages
parent8fc7d71cc0b70d1bc0cc3a5752ffd0537047f243 (diff)
downloadguix-73472c95abe2f665871ae8d7262c7a99fc8a06ef.tar.gz
gnu: Add texlive-schulmathematik.
* gnu/packages/tex.scm (texlive-schulmathematik): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2132380121..7d1bba1440 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -15645,6 +15645,27 @@ model of psychological experience.  These symbols are prepared using TikZ.")
 using TikZ.")
     (license license:lppl)))
 
+(define-public texlive-schulmathematik
+  (package
+    (name "texlive-schulmathematik")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/schulmathematik/"
+                   "tex/latex/schulmathematik/")
+             (base32
+              "1lgsn7my9v2jks553c25wcagaqvxzmzjsijwkilys697c936dv57")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/schulmathematik")
+    (synopsis
+     "Commands and document classes for German-speaking teachers of
+mathematics and physics")
+    (description
+     "The @code{schulmathematik} bundle provides two LaTeX packages and six
+document classes for German-speaking teachers of mathematics and physics.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-scratch
   (package
     (name "texlive-scratch")