summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-28 13:39:22 -0400
committerLeo Famulari <leo@famulari.name>2023-06-29 15:41:27 -0400
commit79febc5743a3522d68bee43ad961bb26cde82ceb (patch)
tree91a498b05843b14491315730054040d1e3869130 /gnu/packages
parentde646bd5da810b8c062de1326ac75fd25d6bba57 (diff)
downloadguix-79febc5743a3522d68bee43ad961bb26cde82ceb.tar.gz
gnu: linux-libre 4.19: Update to 4.19.288.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.288.
(linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f9c8d93b3e..e08d922f46 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -564,7 +564,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.287")
+(define-public linux-libre-4.19-version "4.19.288")
 (define-public linux-libre-4.19-gnu-revision "gnu1")
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
@@ -574,7 +574,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "05yqb59gj7mq5ha9xg045bz517sdg6janfa2yjq70qa6ahpc5fac")))
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0wracrahi4qm6klsd9bnlwwdcaqbclx2mqc5d7vbvxxzfn69nsi8")))
+        (hash (base32 "1sz3jp6kx0axdwp0wsq903q1090rbav9d12m5128335m8p2d1srk")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))