summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-10-15 17:06:01 -0400
committerJulien Lepiller <julien@lepiller.eu>2020-10-20 00:23:08 +0200
commit7c63d0e29f3b33719a2e581d07125a9d03a0ec88 (patch)
treee2f94fe7f8e7246cc2cf7b900714c385d6e00171 /gnu/packages
parent7d8f997b1a52676217e414e36495316ed04be27e (diff)
downloadguix-7c63d0e29f3b33719a2e581d07125a9d03a0ec88.tar.gz
gnu: gajim-omemo: Make some cosmetic changes.
* gnu/packages/messaging.scm (gajim-omemo): Make some cosmetic changes.

Signed-off-by: Julien Lepiller <julien@lepiller.eu>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/messaging.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index adbafb7d59..84878691c1 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -860,14 +860,15 @@ and OpenPGP) and available in 29 languages.")
   (package
     (name "gajim-omemo")
     (version "2.7.7")
-    (source (origin
-              (method url-fetch/zipbomb)
-              (uri (string-append
-                    "https://ftp.gajim.org/plugins_releases/omemo_"
-                    version ".zip"))
-              (sha256
-               (base32
-                "17jl4blkq04ag3g0har6z1bmk36523d29s51g260wb1pywfb536h"))))
+    (source
+     (origin
+       (method url-fetch/zipbomb)
+       (uri
+        (string-append
+         "https://ftp.gajim.org/plugins_releases/omemo_"
+         version ".zip"))
+       (sha256
+        (base32 "17jl4blkq04ag3g0har6z1bmk36523d29s51g260wb1pywfb536h"))))
     (build-system trivial-build-system)
     (arguments
      `(#:modules ((guix build utils))
@@ -882,13 +883,12 @@ and OpenPGP) and available in 29 languages.")
            #t))))
     (propagated-inputs
      `(("python-axolotl" ,python-axolotl)))
+    (synopsis "Gajim OMEMO plugin")
+    (description "This package provides the Gajim OMEMO plugin.  OMEMO is an
+XMPP Extension Protocol (XEP) for secure multi-client end-to-end encryption
+based on Axolotl and PEP.")
     (home-page
      "https://dev.gajim.org/gajim/gajim-plugins/-/wikis/OmemoGajimPlugin")
-    (synopsis "Gajim OMEMO plugin")
-    (description
-     "This package provides the Gajim OMEMO plugin.  OMEMO is an XMPP
-Extension Protocol (XEP) for secure multi-client end-to-end encryption based
-on Axolotl and PEP.")
     (license license:gpl3+)))
 
 (define-public dino