summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-22 01:38:19 +0200
committerMarius Bakke <marius@gnu.org>2020-07-22 01:38:19 +0200
commit7cce2a6bd437165b5c21df0abe2d989efa0030d5 (patch)
tree1eadbf0e4a1cf8a9415bbe30564007f4460500ca /gnu/packages
parent20cc8f9487e949ed2d314219cc828c3663d4f12b (diff)
downloadguix-7cce2a6bd437165b5c21df0abe2d989efa0030d5.tar.gz
Revert "gnu: patchelf: Update to 0.11."
Patchelf has 700+ dependencies, so this should go through the staging branch.

This reverts commit 20cc8f9487e949ed2d314219cc828c3663d4f12b.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/elf.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/elf.scm b/gnu/packages/elf.scm
index 48558d5f14..3aabc6e927 100644
--- a/gnu/packages/elf.scm
+++ b/gnu/packages/elf.scm
@@ -7,7 +7,6 @@
 ;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
 ;;; Copyright © 2020 Mark Wielaard <mark@klomp.org>
-;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -215,7 +214,7 @@ static analysis of the ELF binaries at hand.")
 (define-public patchelf
   (package
     (name "patchelf")
-    (version "0.11")
+    (version "0.10")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -224,7 +223,7 @@ static analysis of the ELF binaries at hand.")
                    "/patchelf-" version ".tar.bz2"))
              (sha256
               (base32
-               "16ms3ijcihb88j3x6cl8cbvhia72afmfcphczb9cfwr0gbc22chx"))))
+               "1wzwvnlyf853hw9zgqq5522bvf8gqadk8icgqa41a5n7593csw7n"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases