summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:22:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:15 +0200
commit7d40a10a0e9f779d79a1f27635629b0cd71109be (patch)
tree4bab74f5668e02332480504bd3a5737c42f60ecd /gnu/packages
parent856c99774816d9f6c0d846669e7388a35142419c (diff)
downloadguix-7d40a10a0e9f779d79a1f27635629b0cd71109be.tar.gz
gnu: Add texlive-memoirchapterstyles.
* gnu/packages/tex.scm (texlive-memoirchapterstyles): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 86bfcc7f5f..c7e5bbe10d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5167,6 +5167,28 @@ business of book design.  It is an extended version of what used to be the
 first part of the @code{memoir} users manual.")
     (license license:lppl1.3+)))
 
+(define-public texlive-memoirchapterstyles
+  (package
+    (name "texlive-memoirchapterstyles")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/memoirchapterstyles/")
+             (base32
+              "0jxd7sbh5vc3j5d5jd3zmyg58kwhy550l5z8q14b4msm00fp6z0a")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/memoirchapterstyles")
+    (synopsis "Chapter styles in @code{memoir} class")
+    (description
+     "This package provides a showcase of chapter styles available to users of
+@code{memoir}: the six provided in the class itself, plus many from
+elsewhere (by the present author and others).  The package's resources apply
+only to @code{memoir}, but the package draws from a number of sources relating
+to standard classes, including the @code{fncychap} package, and Vincent
+Zoonekynd's tutorial on headings.")
+    (license license:lppl)))
+
 (define-public texlive-memorygraphs
   (package
     (name "texlive-memorygraphs")