summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 15:59:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:32 +0200
commit7d5ff29c7796ce22e57fc1692be218b6a5f156d5 (patch)
treebc94e1baf940fe734fa0aa958a02534bdf66a77d /gnu/packages
parent2cb454f5889bf6006bcdfdb7897ba24ccb515168 (diff)
downloadguix-7d5ff29c7796ce22e57fc1692be218b6a5f156d5.tar.gz
gnu: Add texlive-rcs-multi.
* gnu/packages/tex.scm (texlive-rcs-multi): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 62ec48379f..ba90d1167e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -93580,6 +93580,27 @@ digits and decimal separators aligned.  Furthermore, rounding to the desired
 precision is possible.")
     (license license:lppl1.2+)))
 
+(define-public texlive-rcs-multi
+  (package
+    (name "texlive-rcs-multi")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/rcs-multi/"
+                   "source/latex/rcs-multi/"
+                   "tex/latex/rcs-multi/")
+             (base32
+              "13wa428acrycfrqva5agdq7mhnxr2cya5jzlprrs5k4bn01g40lj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/rcs-multi")
+    (synopsis "Typeset RCS version control in multiple-file documents")
+    (description
+     "The package enables the user to typeset version control information provided
+by RCS keywords (e.g., @samp{$ID: ... $}) in LaTeX documents that contain
+multiple TeX files.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar