summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:17:48 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:17:48 +0300
commit7dc36cdc8f77ad3a542823278f9d03e70714b4c7 (patch)
treed9f1113dc8d0a6e8212ff3e4c35f321937c9d4a8 /gnu/packages
parent845717bb8f8fc29756e2df625bc2c305fffd4a68 (diff)
downloadguix-7dc36cdc8f77ad3a542823278f9d03e70714b4c7.tar.gz
gnu: Add python-zope-exceptions-bootstrap.
* gnu/packages/python-web.scm (python-zope-exceptions-bootstrap): New
hidden package.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5f6329125c..ba8c1fe3c7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1131,6 +1131,14 @@ conforming to a given API or contract.")
 that have uses outside of the Zope framework.")
     (license license:zpl2.1)))
 
+(define-public python-zope-exceptions-bootstrap
+  (package
+    (inherit python-zope-exceptions)
+    (arguments `(#:tests? #f))
+    (propagated-inputs `())
+    (native-inputs `())
+    (properties `((hidden? . #t)))))
+
 (define-public python2-zope-exceptions
   (package-with-python2 python-zope-exceptions))