summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTakeV <takev@disroot.org>2023-04-17 23:49:26 +0200
committerLudovic Courtès <ludo@gnu.org>2023-04-17 23:50:43 +0200
commit84bd7cf9189574d9a966c4583f95bfe843e4b56a (patch)
tree9d0fe7c525ee9782f698f4df4a8282caead9d52a /gnu/packages
parent92d49c8cd81a3345f097817adfbae570a6b1f8e9 (diff)
downloadguix-84bd7cf9189574d9a966c4583f95bfe843e4b56a.tar.gz
gnu: remmina: Update to 1.4.29.
* gnu/packages/vnc.scm (remmina): Update to 1.4.29.
[inputs]: Add PYTHON-MINIMAL-WRAPPER.

Co-authored-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/vnc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/vnc.scm b/gnu/packages/vnc.scm
index fc272ae621..0731b5255e 100644
--- a/gnu/packages/vnc.scm
+++ b/gnu/packages/vnc.scm
@@ -72,7 +72,7 @@
 (define-public remmina
   (package
     (name "remmina")
-    (version "1.4.23")
+    (version "1.4.29")
     (source
      (origin
        (method git-fetch)
@@ -82,7 +82,7 @@
          (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1j0fiz76z4y08w136vs8igqxxg42hx61r5hf6sylcr0c424sc9rk"))))
+        (base32 "098f33v5qq6p7zjynj1pdllpmbxvqhfvwgvl9fjqyqfflsp7s7gh"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f                      ; No target
@@ -144,6 +144,7 @@
            openssl
            pango
            pcre2                        ; for exec plugin
+           python-minimal-wrapper       ; for python wrapper plugin
            shared-mime-info
            libsodium
            spice-gtk                    ; for spice plugin