summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:20:06 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:35 +0200
commit958134441cb30799558542864289344e051919e6 (patch)
treefc0a2caf167a2e00ba2c6d862b695539fb3b36e2 /gnu/packages
parenta69c15a05cd9a1e47b7fbf0cf8adcdda32542402 (diff)
downloadguix-958134441cb30799558542864289344e051919e6.tar.gz
gnu: Add texlive-pst-gantt.
* gnu/packages/tex.scm (texlive-pst-gantt): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ee6d7500d5..1347b122ef 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33082,6 +33082,26 @@ and the Lorenz curve,
 The plots may be generated as volumes of rotation about the X-axis, as well.")
     (license license:lppl)))
 
+(define-public texlive-pst-gantt
+  (package
+    (name "texlive-pst-gantt")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-gantt/"
+                   "tex/generic/pst-gantt/"
+                   "tex/latex/pst-gantt/")
+             (base32
+              "1ziahdc0r8pkxxn6p6ijrx1diihkbbrmwbbc1pzi1sddqg05l5sc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-gantt")
+    (synopsis "Draw GANTT charts with PSTricks")
+    (description
+     "The package uses PSTricks to draw GANTT charts, which are a kind of bar
+chart that displays a project schedule.")
+    (license license:lppl)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")