summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2023-04-01 23:28:50 -0500
committerLudovic Courtès <ludo@gnu.org>2023-04-07 17:38:42 +0200
commit9635e45b1e1c8d3276b515f41e0ae4970edce378 (patch)
tree608f093996250d9791f0b88395fbe6208121ace0 /gnu/packages
parent89c536775db74b3361c59c17a4c9a89b0d411d3f (diff)
downloadguix-9635e45b1e1c8d3276b515f41e0ae4970edce378.tar.gz
gnu: erlang: Update to 25.3.
* gnu/packages/lisp.scm (erlang): Update to 25.3.
[native-inputs]: Update erlang-manpages to 0vnpds5.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/erlang.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/erlang.scm b/gnu/packages/erlang.scm
index 57350a523c..7564c2a560 100644
--- a/gnu/packages/erlang.scm
+++ b/gnu/packages/erlang.scm
@@ -45,7 +45,7 @@
 (define-public erlang
   (package
     (name "erlang")
-    (version "25.0.4")
+    (version "25.3")
     (source (origin
               (method git-fetch)
               ;; The tarball from http://erlang.org/download contains many
@@ -57,7 +57,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0n39pd5d8mmyj03d8fdan0zb2pcc383pmqf0v7s356fgirdbsrcm"))
+                "0jw230fy0z358aj1xi80hg14qyqyj5p4wp0pfifkr0n694j3h2d1"))
               (patches (search-patches "erlang-man-path.patch"))))
     (build-system gnu-build-system)
     (native-inputs
@@ -71,7 +71,7 @@
                                (version-major+minor version) ".tar.gz"))
            (sha256
             (base32
-             "17ap4kawlbqmcl13c543gh54p1ng8ivxmbn6lbbij07k81ry5p1y"))))))
+             "0vnpds5q17xc4jjj3sbsllpx68wyhgvx70714vkzyd68rbjmhmk7"))))))
     (inputs
      (list ncurses openssl wxwidgets))
     (propagated-inputs