summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-14 11:41:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-14 18:23:46 +0100
commit98516883927f39073360adbdc5ab25e16248e297 (patch)
tree36bb3402c045e6bb8bf8c9716bbbd342b23ef913 /gnu/packages
parentf3fda2980cd6c6cb1911c278c45e40efd81c5163 (diff)
downloadguix-98516883927f39073360adbdc5ab25e16248e297.tar.gz
gnu: python-betamax: Update to 0.8.1.
* gnu/packages/python-web.scm (python-betamax): Update to 0.8.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index dce651246c..3b907cafcf 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1693,14 +1693,14 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
 (define-public python-betamax
   (package
     (name "python-betamax")
-    (version "0.8.0")
+    (version "0.8.1")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "betamax" version))
         (sha256
          (base32
-          "18f8v5gng3j773jlbbzx4rg1i4y2zw3m2l1zpmbvp8bh5a2q1i42"))))
+          "1hki1c2vs7adq7zr56wi6i5bhrkia4s2ywpv2c98ibnczz709w2v"))))
     (build-system python-build-system)
     (arguments
      '(;; Many tests fail because they require networking.