summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:24:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:21 +0200
commit9cd6c2b988916b09e89cb6c09c7db441dc14a8a1 (patch)
treedcbcf0cb037d47d5ae8eb4dddd1d823dc55f1eda /gnu/packages
parenteff808df6ca2ec3825b0a601973e5af0537facc6 (diff)
downloadguix-9cd6c2b988916b09e89cb6c09c7db441dc14a8a1.tar.gz
gnu: Add texlive-bibleref.
* gnu/packages/tex.scm (texlive-bibleref): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c6559da82f..2153a126c2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2897,6 +2897,26 @@ transliteration.")
 files.")
     (license license:lppl)))
 
+(define-public texlive-bibleref
+  (package
+    (name "texlive-bibleref")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/bibleref/"
+                   "source/latex/bibleref/"
+                   "tex/latex/bibleref/")
+             (base32
+              "1fgb6lljdsdvkbs4i7yvwvgjbpbc8vnki0wv3gdi9yq6s5j6lzv5")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/bibleref")
+    (synopsis "Format @emph{Bible} citations")
+    (description
+     "The bibleref package offers consistent formatting of references to parts
+of the Christian @emph{Bible}, in a number of well-defined formats.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibleref-french
   (package
     (name "texlive-bibleref-french")