summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:45:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:57 +0200
commit9f0d9453d9c9b70e03574d801ca27ae819e3e2de (patch)
tree582e99524efbdcfaecc76ed930a0dda997707aba /gnu/packages
parentb9c3c6b5abe36c3070a779352dd74178f090eb2e (diff)
downloadguix-9f0d9453d9c9b70e03574d801ca27ae819e3e2de.tar.gz
gnu: Add texlive-bidishadowtext.
* gnu/packages/tex.scm (texlive-bidishadowtext): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cf181f25cb..96ac7b0279 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -891,6 +891,25 @@ texpower bundle, with modifications to get things working properly in both
 right to left and left to right modes.")
     (license license:lppl1.3+)))
 
+(define-public texlive-bidishadowtext
+  (package
+    (name "texlive-bidishadowtext")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/xelatex/bidishadowtext/"
+                   "tex/xelatex/bidishadowtext/")
+             (base32
+              "1nq71bgz7vag9k138mx8hsf42cjvgry2g4z9jiqmq4almm23a1gq")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/bidishadowtext")
+    (synopsis "Bidi-aware shadow text")
+    (description
+     "This package allows you to typeset Bidi-aware shadow text.  It is
+a re-implementation of the @code{shadowtext} package adding Bidi support.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-libkpathsea
   (package/inherit texlive-bin
     (name "texlive-libkpathsea")