summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:10 +0200
commita4f317a174668aaa7d0e69a2422a124fff74a568 (patch)
tree7d57da532ad12ebf907462ee0d3a77552bb31f3a /gnu/packages
parentbed97f4edcc54e934f3735e747188e0bf75f9e63 (diff)
downloadguix-a4f317a174668aaa7d0e69a2422a124fff74a568.tar.gz
gnu: Add texlive-simplecv.
* gnu/packages/tex.scm (texlive-simplecv): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0fefd9ef34..7b75263dd5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95695,6 +95695,26 @@ a @code{\\parbox} in a @code{tabular} environment cell, a rather wide range of
 things may be placed.")
     (license license:lppl1.2+)))
 
+(define-public texlive-simplecv
+  (package
+    (name "texlive-simplecv")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/simplecv/"
+                   "source/latex/simplecv/"
+                   "tex/latex/simplecv/")
+             (base32
+              "03clih4gy6isd2p0xg75w19d4l8zx1d9c2i46idfh8wzcqzr35mj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/simplecv")
+    (synopsis "Simple class for writing curricula vitae")
+    (description
+     "This package provides a derivative of the CV class available to LyX users
+(renamed to avoid the existing @code{cv} package).")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar