summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-06-10 16:33:30 -0400
committerMark H Weaver <mhw@netris.org>2016-06-10 16:33:30 -0400
commita50afcf9312d25a7b0982832fa63f79f5921b912 (patch)
tree74c11bfa327e79288dc4f8126d1f4e9e66e7e826 /gnu/packages
parentc785fe13e1b518bd1a52da1330823b71e3d230a6 (diff)
downloadguix-a50afcf9312d25a7b0982832fa63f79f5921b912.tar.gz
gnu: linux-libre: Update to 4.6.2.
* gnu/packages/linux.scm (linux-libre): Update to 4.6.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7c8468a846..b6fa7c0545 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -225,7 +225,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
     (search-path %load-path file)))
 
 (define-public linux-libre
-  (let* ((version "4.6.1")
+  (let* ((version "4.6.2")
          (build-phase
           '(lambda* (#:key system inputs #:allow-other-keys #:rest args)
              ;; Avoid introducing timestamps
@@ -303,7 +303,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
              (uri (linux-libre-urls version))
              (sha256
               (base32
-               "16cwr2jhd688bxdjfjpymap7sq0qsl24k5dylbz1rwfblnv2wn51"))))
+               "1sq75sbs85kwngq8l0n5v5v1z973l71by98k3wbw1mfq3g0s323b"))))
     (build-system gnu-build-system)
     (supported-systems '("x86_64-linux" "i686-linux"))
     (native-inputs `(("perl" ,perl)