summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 20:00:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:22 +0200
commita65a686b8c052488c782905c285f9b82e4fd4bc9 (patch)
tree30b522b3e61eb9913f257589b684427848d396ea /gnu/packages
parent50aa0818dcea0d05209061282c10ce7a99cdf1c6 (diff)
downloadguix-a65a686b8c052488c782905c285f9b82e4fd4bc9.tar.gz
gnu: Add texlive-biblatex-ieee.
* gnu/packages/tex.scm (texlive-biblatex-ieee): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 323240b1a4..b148d6d1b2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3875,6 +3875,27 @@ GOST 7.0.5-2008")
 Manual} (a version of Chicago).")
     (license license:lppl)))
 
+(define-public texlive-biblatex-ieee
+  (package
+    (name "texlive-biblatex-ieee")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/biblatex-ieee/"
+                   "tex/latex/biblatex-ieee/")
+             (base32
+              "0a3r2lvp4nr53gxpa40qa7zdgj2qpyygvcgcbprnvfxlqrk8lfm0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/biblatex-ieee")
+    (synopsis "IEEE style files for BibLaTeX")
+    (description
+     "This is a BibLaTeX style that implements the bibliography style of the
+IEEE for BibLaTeX.  The implementation follows standard BibLaTeX conventions,
+and can be used simply by loading BibLaTeX with the appropriate @samp{ieee}
+option.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-bibleref
   (package
     (name "texlive-bibleref")