summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-19 11:00:48 -0500
committerLeo Famulari <leo@famulari.name>2022-11-19 15:24:23 -0500
commitb015b3f3a48ee52773b79ba12bf78d5f82c0e2e9 (patch)
treece3148e2d04d191e21fcf3abe577a66545d25ab8 /gnu/packages
parenteec3d4a07f688f20136eea6c4b69a93b93e8916e (diff)
downloadguix-b015b3f3a48ee52773b79ba12bf78d5f82c0e2e9.tar.gz
gnu: linux-libre 5.10: Update to 5.10.155.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.155.
(linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2f9a9337cc..260dce59b3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -388,17 +388,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.154")
+(define-public linux-libre-5.10-version "5.10.155")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
    linux-libre-5.10-version
    linux-libre-5.10-gnu-revision
    (base32 "0mw7qn77y9c6wrnw4rjvf75cpm1w6n1aqqhf8cnghcb97p2yxxrf")
-   (base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
+   (base32 "1m9l554w6a72mq0kf7ggm44z247m2yz6zhafwqxh96qpjpcaabpj")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "12763vlnrgmgj03khj9ls2g7zlhclj9g1l3008b36j9jli6kvbn6")))
+        (hash (base32 "1wyla96qsdf50n7qjj4hdf36bj56whv7gc9mgw9bvrsqdi92gc7i")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))