summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:00:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:04 +0200
commitb4b7e717528c5dfed35e68c2a978252330137733 (patch)
tree27b71e8b1d2b75a327fd2fa5e029ec13d1014cdc /gnu/packages
parentb6c7c9b10a3d114d6fd6cd5736500f41672fb929 (diff)
downloadguix-b4b7e717528c5dfed35e68c2a978252330137733.tar.gz
gnu: Add texlive-amiweb2c-guide.
* gnu/packages/tex.scm (texlive-amiweb2c-guide): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c2600c465c..07f1cd903b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16460,6 +16460,27 @@ aesthetics and traditions of Arabic typesetting, and adapting it to the era of
 digital typesetting, in a publicly available form.")
     (license license:silofl1.1)))
 
+(define-public texlive-amiweb2c-guide
+  (package
+    (name "texlive-amiweb2c-guide")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/amiweb2c-guide/")
+             (base32
+              "0cxwsx49p3c162ysv0ydyxdncfg8ij9sx2x7c4pvzb0yidvad01c")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/amiweb2c-guide")
+    (synopsis "How to install AmiWeb2c")
+    (description
+     "This is a guide for the installation of (La)TeX with the Amiga port of
+Web2C named AmiWeb2C in the version 2.1 on an emulated Amiga 4000 computer
+running Workbench 3.1.  Furthermore the installation of an ARexx server for
+calling LaTeX from an editor is described and some tips for the installation
+of new fonts are given.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-amsfonts
   (package
     (name "texlive-amsfonts")