summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-06-29 15:11:13 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-07-05 10:14:27 +0300
commitb4ba0ddc3d206d877dc094347380bf23eaf11fec (patch)
treee8f6b1fc94f3f5702bf50ada8085a816d9ac3e7a /gnu/packages
parenta92eac4107a40bb8e2cdccb569531bad6e889891 (diff)
downloadguix-b4ba0ddc3d206d877dc094347380bf23eaf11fec.tar.gz
gnu: python2-terminado: Remove package.
* gnu/packages/python-web.scm (python2-terminado): Remove variable.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5cddd37d5d..656f310dc1 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1772,17 +1772,7 @@ web framework, either via the basic or digest authentication schemes.")
     (synopsis "Terminals served to term.js using Tornado websockets")
     (description "This package provides a Tornado websocket backend for the
 term.js Javascript terminal emulator library.")
-    (license license:bsd-2)
-    (properties `((python2-variant . ,(delay python2-terminado))))))
-
-(define-public python2-terminado
-  (let ((terminado (package-with-python2 (strip-python2-variant python-terminado))))
-    (package/inherit terminado
-      (propagated-inputs
-       `(("python2-backport-ssl-match-hostname"
-          ,python2-backport-ssl-match-hostname)
-         ("python2-futures" ,python2-futures)
-          ,@(package-propagated-inputs terminado))))))
+    (license license:bsd-2)))
 
 (define-public python-wsgi-intercept
   (package